Bazı durumlarda NetBeans’ e, manual indirdiğiniz pluginleri kurmak istediğinizde şu şekilde hatalar alabilirsiniz.

Some plugins require plugin editor library to be installed.

The plugin editor library is requested in version …

Bu tür hatalarda anlamamız gereken pluginin IDE’ nin sürümü ile uyumlu olmadığıdır. Ya yeni sürüm ile uyumlu plugin bulmanız gerekecek ya da eski sürüm IDE’ yi kullanmaya devam edeceksiniz :D.

Bol Java’ lı günler dileğiyle…

Categories:

No responses yet

Bir cevap yazın

E-posta hesabınız yayımlanmayacak.