Merhaba değerli Java dostları, eclipse ile çalışırken archive for required library cannot be read or is not a valid zip file hatası alırsanız – ki muhtemelen maven kullanıyorsunuz – yapmanız gereken jar dosyasının indiği dizini silmek ve daha sonra proje üzerinden Maven > Update Project çalıştırmanız.

Muhtemelen çalışacaktır.

Bol Java’ lı günler dileğiyle… 😀

Categories:

No responses yet

Bir cevap yazın

E-posta hesabınız yayımlanmayacak.