Merhaba değerli Java dostları,

Eclipse ile çalışırken Maven ayarları için Window > Preferences > Maven sekmesi altındaki başlıklara tıkladığınızda

Unable to create the selected preference page. An error occured while automatically activating bundle org.eclipse.m2e.core.ui (593)

hatası alabilirsiniz. Bunun nedeni kullanılan eclipse ile yine kullanılan JDK sürümü arasındaki uyumsuzluk. Eğer Eclipse sürümünü değiştirmek istemiyorsanız, JDK sürümünü upgrade veya downgrade etmeyi deneyebilirsiniz. Örneğin Eclipse Luna(4.4.2) sürümü JDK 7 ile uyumlu. JDK 8 kullanılması durumunda bu hata gerçekleniyor.

Bol Java’ lı günler dileğiyle… 😀

Categories:

No responses yet

Bir cevap yazın

E-posta hesabınız yayımlanmayacak.